Black-Cell.net

  • November 19, 2018, 09:00:42 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Maps  (Read 832 times)

RuskiAK

  • Offline Offline
  • Posts: 17
    • View Profile
Maps
« on: November 17, 2005, 02:07:37 AM »

Hi i just reinstalled my renegade cause the new XWIS went up it said that my serial number was a fake?? :( and now since i cant get updates for my Renegade and i have a version missmatch im trying to install CP1 and i cant find maps like c&c_CityFlying and c&c_WallsFlying what is up with?? help me some1.:)
Logged

havoc9826

  • Renegade Server Half-Moderator
  • Offline Offline
  • Posts: 907
  • Semi-Official BC Videographer
    • View Profile
    • My BC FTP Portion
Maps
« Reply #1 on: November 17, 2005, 02:51:06 AM »

Did you forget to reinstall the Renegade 1.037 patch?  That's the patch with all the flying vehicles.  As long as it's still up, you can find the patch here.  It's about 24 MB.  After you reinstall that, you should then hopefully be able to reinstall CP1 and get back on XWIS.
Logged

winnin813

  • Offline Offline
  • Posts: 698
    • View Profile
    • http://
Maps
« Reply #2 on: November 17, 2005, 04:02:18 AM »

Im guessing XWIS doesnt automatically let you download the patch straight from Ren like WOL?
Logged

ccfan4326

  • Network Administrator
  • Offline Offline
  • Posts: 1608
    • View Profile
Maps
« Reply #3 on: November 17, 2005, 07:25:57 AM »

I'm pretty sure it still works and that it's still handled by EA, but I can't say for sure. I'm guessing that he wasn't even able to get to the auto-update part because of his invalid serial. And yeah, the flying maps and such are included with the patch.
Logged

Maikel

  • Offline Offline
  • Posts: 916
    • View Profile
Maps
« Reply #4 on: November 17, 2005, 02:04:44 PM »

No, I re-installed my Renegade because it gave an error. When I then tried to play onilne I was able to. But I coulden't join any server. And it didn't ask me to download the patch.
Logged

ccfan4326

  • Network Administrator
  • Offline Offline
  • Posts: 1608
    • View Profile
Maps
« Reply #5 on: November 17, 2005, 11:28:21 PM »

Were you going through WOL or XWIS? (the connection tool)
Logged

RuskiAK

  • Offline Offline
  • Posts: 17
    • View Profile
Maps
« Reply #6 on: November 18, 2005, 12:27:10 AM »

Hey thanks guy after i posted i realized that i did not have the patch so i downloaded it and it works but i could not get the patch from the updates like i did before from the Westwood Website but i found else where thanks agian :)  :smile:  
Logged

Maikel

  • Offline Offline
  • Posts: 916
    • View Profile
Maps
« Reply #7 on: November 18, 2005, 01:01:39 PM »

I was going through WOL, it didn't ask me to patch. When I saw the server list there wre some weird symbols.
Logged
Pages: [1]   Go Up